Back to overview
Resolved
Security update maintenance
Jun 24, 2026 at 6:35am UTC
–
Jun 24, 2026 at 6:35am UTC
Affected services
Auth
APP
GitHub Connector
US1 - API
US1 - GraphQL
APAC1 - API
APAC1 - GraphQL
Resolved
Jun 24, 2026 at 6:35am UTC
Brainboard will be performing an infrastructure update to improve security
Affected services
Created
Jun 24, 2026 at 6:35am UTC
Maintenance ended
Affected services