Back to overview
Degraded

Brainboard partially impacted by Cloudflare Global Network outage

Nov 18 at 07:31am EST
Affected services
Auth
APP
US1 - API
US1 - GraphQL
APAC1 - API
APAC1 - GraphQL

Resolved
Nov 18 at 09:09am EST

Brainboard is not impacted anymore but the team is still monitoring the situation

Created
Nov 18 at 07:31am EST

See https://www.cloudflarestatus.com/ for more details